AntonTeplyakov
01.06.2020 14:27

Написать программу. даны 2 числа a и b. найти среднее арифметическое всех чисел кратных 3 из интервала [a,b].

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
maulee502owkszf
02.10.2020 12:58
var
  i, j, a, b: integer;
  s: real;
begin
  write('Введите a: '); readln(a);
  write('Введите b: '); readln(b);
  for i := a to b do
    if (i mod 3) = 0 then
    begin
      s := s + i;
      inc(j);
    end;
  s := s / j;
  writeln('ответ: ', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота