Mary2304Cat
19.03.2023 08:26

Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос- как на языке паскаль организовать работу программы-текста

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AlexPvP
21.07.2020 19:54
Uses crt;
const n = 10;
var a: array [1..n] of string;   
      i:integer;
begin
for i:=1 to n do
begin
write('Введите ',i,' слово: ');
readln(a[i]);
end;
for i:=n downto 1 do 
writeln('Cлово ',i,': ',a[i]);
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота