huesosoff2016
02.06.2021 20:10

Написать программу,которая выводит на экран все трехзначные палиндромы. использовать цыкл for to

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
OlegBasov
21.07.2020 18:00
Program prog;
uses crt;

var i: integer;

begin
clrscr;

for i:=100 to 999 do
    if (i mod 10)=(i div 100) then   write(i,'  ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота