Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом -1 то есть down to
var a,b,i:integer; begin readln(a,b); if a>b then begin for i:=a downto b do if i mod 7= 0 then write(i:4) end else for i:=b downto a do if i mod 7= 0 then write(i:4) ; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку