Войти
Регистрация
Спроси ai-bota
Элинка235
04.05.2020 07:36
Написать программу на языке pascal. написать программу, которая выводит 10 одинаковых чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kononenkoalinka
02.02.2021 03:30
Вычислите значение суммы 10(2) + 45(8) +101(16) в двоичной системе счисления /2 среди приведённых ниже 3 чисел записанных в различных системах счисления найдите максимальное и...
hamov1408p06m04
01.05.2020 19:49
Лесенки Лесенкой называется набор кубиков, в котором каждый следующий горизонтальный слой содержит меньше кубиков, чем слой под ним. Требуется подсчитать количество различных лесенок,...
Lia20020313
10.03.2022 00:35
Если(a2= дневное ; если(b2 =5; b2*1; если(b2 =10; b2*0,8; b2*0,6)); если(b2 =15; b2*0,5; если(b2 =30; b2*0,3; b2*0, по этой формуле составить макрос в excel...
Слава200109
08.12.2020 01:09
Написать массив на си. сформировать массив из 20 чисел в порядке {20,18,}, чтобы последние 10 чисел выводились в обратном порядке....
Danil200000006
07.02.2021 14:34
Выполните умножение чисел: 1а,9в16*52,с316; 111,112*1,012...
arte6767
01.05.2020 16:23
После выполнения ещё 50 можно на листочке...
inessa2012
08.03.2021 09:20
Информатика. составить блок схемы. кину 100р на ! ,...
savaam1
12.03.2022 09:37
Что делать? включаю the sims 4 а он пишет: c: \games\the sims 4\game\bin\ts4/exec: \games\the sims 4\game\bin\ts4/exewindows не удаётся получить доступ к указанному устройству,...
dreamsk831
14.09.2022 09:45
Отпишитесь в комментариях, если возьмётесь за эту работу. нужна программа на языке с буду сильно...
элина20072
01.06.2020 01:04
Используйте программу qb64 или qb32 1. вычислить сумму и число положительных элементов, находя¬щихся над главной диагональю матрицы a[n, n] 2. дана целая квадратная матрица л-го...
Ответ:
rtyurtuyu
21.07.2020 17:25
Var a,b,c,d:integer;
begin
b:=0;
randomize;
a:= random(1000);
while b<>10 do
begin
writeln (a);
b:=b+1;
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота