susystgr
17.05.2022 02:07

Впаскале . написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aleksandrovaolp08qrl
02.10.2020 12:36
Var n, i, min, max: integer;
begin
for i:=1 to 15 do
begin
write(i, '-ое число ');
readln(n);
if i=1 then begin max:=n; min:=n; end;
if n>max then max:=n;
if n<min then min:=n;
end;
writeln('max = ', max);
writeln('min = ', min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота