Войти
Регистрация
Спроси ai-bota
Оля666Olya
17.10.2022 06:10
Кому ! ставлю много напишите программу, которая во введённой символьной строке заменяет все буквы а на буквы б и наоборот. заглавные на заглавные, строчные на строчные.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
eka445590226
30.03.2022 22:04
Обратный код десятичного числа 23 в двоичной системе счисления записывается как...
sadko77777
17.08.2021 05:27
Нарисуйте гриб в паскале абц гриб должен быть : шляпа(коричневого) нога(кремовый) цвета...
лалалалад1
06.09.2022 08:19
Какие три основных цвета используется в палитре для создания новых?...
emeliynovatv
06.09.2022 08:19
Cколько раз выполняется цикл for x: =10 downto 5 do...
Valya55555555
22.06.2021 10:54
Изображение имеет 64 градаций яркости. размер изображения 15*20 см. разрешение 500 точек на дюйм (1 - дюйм =2.5 см). сколько кбайт памяти требуется для хранения изображения в несжатом...
natamelnichenko
22.06.2021 10:54
Используя результат предыдущего , выполните вычисления в троичной системе: 20113 + 21203; 11113 – 2013; 21123·123; 12103 : 203...
саня2271337
22.06.2021 10:54
Определить объем текстовой информации уголовного дела на 49 страницах, если на одной странице 45 строк(и) и 120 символов в строке. один символ занимает 8 бит. бит= ? байт=?...
polinaa6
24.10.2020 07:44
2.Ввести 4-х-значное число. Вывести задом наперед 1234 → 4321 на языке C++...
DENCHIK23371
15.09.2022 12:12
Видеопамять имеет объем в котором может хранится 4 цвета изображение M*N=300*200(640*480 условия второй задачи)от души брат ...
ярик467
27.01.2022 00:26
Які графічні об’єкти може містити комп’ютерна публікація, створена засобами програми Microsoft Publisher 2010?...
Ответ:
lalal2345
21.07.2020 16:27
PascalABC.Net
var
str : string;
i : integer;
begin
write('Введите строку: ');
readln(str);
for i := 1 to length(str) do
case str[i] of
'а' : str[i] := 'б';
'А' : str[i] := 'Б';
'б' : str[i] := 'а';
'Б' : str[i] := 'А';
end;
writeln(str);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота