Войти
Регистрация
Спроси ai-bota
Mama228zx
17.12.2020 15:04
Сpascal. напишите программу, которая выводит таблицу умножения на 8. количество чисел, начиная с 1, задает сам пользователь. использовать конструкцию while.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
alhanovak2
08.08.2022 19:36
Сколько проходов с перестановками элементов потребуется при сортировки массива из 100 чисел (в пузырьке)?...
Викторина22
24.10.2020 16:48
Какую алгоритмическую конструкцию содержат все циклические алгоритмы? Выберите один из 4 вариантов ответа: 1) Ветвление 2) Следование 3) Рекурсию 4) Цикл след задание-...
Canyon77
05.08.2020 09:43
SketchUp програмассымен жұмыс істеуде қандай ережелерді сақтау қажет?...
Sophia176
01.06.2021 03:44
Дан одномерный целочисленный массив, размерности n. Получить вывод только чётных элементов массива. Массив можно задать случайным образом, вводом с клавиатуры или...
прот5
14.03.2020 05:54
К программным средствам создания и обработки графических изображений относят... 1)аниматоры2)программные средства для работы с трёхмерной графикой3)средства для создания...
milka10101
30.01.2022 13:38
Потрібно виконати в програмі lazarus. Якщо знаєте розв язок напишіть тільки код. Велике...
joom3
19.04.2023 12:44
Вот ссылка на файл:https://s.docworkspace.com/d/AH46mebJ1ckqw-q66pKdFA...
VadimShoppert
13.08.2022 00:15
ДЛЯ ТЕХ КТО ШАРИТ В ИНФОРМАТИКЕ В C++НАПИШИТЕ ХОТЯ БЫ ОДНУ ПРОГРАММУ УМОЛЯЮ1)задать двумерный массив 10 на 10 и заполнить его числами от 1 до 1002)создайте двумерный...
эльвинчик2
30.11.2022 19:42
найти ошибку))0) задание: Найти среднее арифметическое целых чисел, записанных в файле input.txt в столбик. Количество чисел неизвестно. Результат записать в файл...
DaniilTatarinov
05.03.2022 03:42
РЕБЯТТ С ИНФОРМАТИКОЙ Сделайте практическую 2 вариант дам 30!!...
Ответ:
илопор
02.10.2020 12:31
Var a,n:integer;
begin
read(n);
while (n-0<>0) do
begin
n:=n-1;
inc(a);
write(a*8,' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота