ГАТИНЫ
01.04.2021 19:57

Составить программу в pascal abc ,которая из заданной строки получала бы новую строку ,удалив все "#" и повторив каждый символ ,отличный от знака решотка дважды. вывести на экран ,полученную новую строку.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Мармеладик9
26.05.2020 02:23

var a:string;
i,j:integer;
begin
readln(a);
while pos('#',a)<>0 do delete(a,pos('#',a),1);

for i:=1 to length(a) do
for j:=1 to 2 do
write(a[i]);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота