morozovaangeli1
10.05.2022 08:52

Напишите программу, которая вычисляет сумму трёх чисел,введённую в форме символьной строки.все целые числа равны. пример: введите выражение: 12+3+45 ответ: 60

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ladylia
21.07.2020 13:19
Так?
Program A1;
var
a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
writeln(a+b+c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота