Создать программу! тема "организация подпрограмм через функцию" дан параллепипед с измерениями а,b, c. составить программу для нахождения площади полной поверхности, используя подпрограмму нахождения площади прямоугольника.
var a,b,c,S:real; begin Write('Введите размеры сторон a,b,c: '); Read(a,b,c); S:=2*(Sp(a,b)+Sp(a,c)+Sp(b,c)); Writeln('Площадь поверхности равна ',S) end.
Тестовое решение: Введите размеры сторон a,b,c: 2.5 3.15 4 Площадь поверхности равна 60.95
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку