iten228
25.12.2020 18:28

Составить программу определяющее двухзначное число. составить программу определяющее произведение от 1 до n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
daniliwotchesi
21.07.2020 11:42
Program programma;
Uses crt;

var  a,k: integer;

begin
write ('Введите число а = ');
readln(a);

while abs(a)>0 do
      begin
      a:=a div 10;
      k:=k+1;
      end;
if k=2 then writeln('Число двузначное')
else
writeln('Число не является двузначным')
End.

Program programma;
Uses crt;

var n,p,i: integer;

Begin clrscr;
      write('Введите число N = ');
      readln(n);
      p:=1;
write('P=');
for i:=1 to n-1 do
    begin
    p:=p*i;
    write(i,'*');
    end;
p:=p*n;
write(n,'=', p);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота