Ника6660
01.03.2023 14:03

1.напишите программу , которая определяет по введенной градусной мере развернутый угол или нет. 2.для данного x вычислить: если x> 5, то возвести число в квадрат; если x< 5, то возвести в куб. для !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nastyacassie
02.10.2020 12:21
Program programma1;
Uses crt;

var a: real;

begin
clrscr;
       write('Градусная мера угла a = ');
       readln(a);
if a>=0 then
   begin
   if a<>180 then writeln ('Угол не является развернутым')
   else  writeln ('Угол является развернутым');
   end
   else
   writeln('Угол не может быть отрицательным');
end.

Program programma2;
Uses crt;

var x: real;

begin
clrscr;
       write('x = ');
       readln(x);

   if X>5 then x:=x*x;
   if X<5 then x:=x*x*x;

   writeln('ответ: ',x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота