emmiemgrowen2356
01.03.2022 08:19

Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. и выводит это число на экран заданное количество раз. в pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MariHarutyunyan
21.07.2020 10:22
Var h, d, i: integer;
begin
write('Введите число: ');
readln(d);
write('Введите количество раз: ');
readln(h);
for i:=1 to h do
write(d, ' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота