nini8523
27.03.2020 07:24

С! ! написать программу которая выводит квадраты и кубы 10 чисел следующей последовательности: 1,2,4,7,11, (в программе чтоб присутствовала "for i: =1 to n do begin", забыл как такие программы называются=))

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
бобр04
21.07.2020 10:17
Это называется циклом. Вот программа и что получается на выводе.

var i, n: integer;
begin
n:=1;
for i:=1 to 10 do
begin
n:=n+i;
writeln(n:7, sqr(n):7, sqr(n)*n:7);
end;
end.


С! ! написать программу которая выводит квадраты и кубы 10 чисел следующей последовательности: 1,2,4
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота