Alintos122
06.10.2022 13:56

1.написать программу нахождения наибольшего из трёх чисел. 2.написать программу нахождения суммы цифр натурального числа 3.дан одномерный массив из 20 элементов.диапазон значений от -10 до 15.написать программу вычислений количества элементов массива равных среднему арифметическому этого массива. ,! хотя бы что-нибудь из этого! : )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
annamironenkosp0dly3
02.10.2020 12:05
Могу первое.
Program more;
Uses crt;
var s,x,y,z:Real;
Begin;
clrscr;
write('Enter x: ');readln(x);
write('Enter y: ');readln(y);
write('Enter z: ');readln(z);
{debug}
if (x+y)=(x+z) then begin
writeln('X=Y=Z');
readKey;
exit;
end
{end debug}
s:=x;
if s<y then s:=y;
if s<z then s:=z;
writeln('MAX: ', s,'.');
readKey;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота