Войти
Регистрация
Спроси ai-bota
liskotovich
13.01.2021 16:41
составить программу , вычисления суммы ряда. s=2²+4²+6²++20² всё в паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Даниил12345666
21.11.2021 00:36
Сформулируйте правила перевода чисел из системы счисления с основанием р в десятичную систему счисления и обратно: из десятичной системы счисления в систему счисления...
lenusyamailru
05.10.2021 08:54
От что у меня есть Задание 1 . Войдите в редактор Word. Ознакомьтесь со стандартным окном редактора (строка главного меню и ее команды, панель инструментов и ее...
Sezimturatbeko
29.10.2021 09:48
Для какого из имён истинно высказывание: не (первая буква гласная) и не (последняя буква согласная)? 1) анна 2) роман 3) олег 4) татьяна...
nadiushenica
29.10.2021 09:48
Склавиатуры вводится трехзначное число а. поменять местами первую и последнюю цифры в этом числе...
аникдим
29.10.2021 09:48
1.числа 2156,1987,3486 записать в римской системе счисления 2.составить 5 числа в римской системе счисления пример: mcmxli(1941 ) примечания: 1=i 5=v 10=x 50=l...
vikaganzha
22.01.2023 16:58
Для створення нового документа у якому розробляється карта знань потрібно виконати a) File новий б) файл параметри сторінки і в) файл Printу...
Arituk
08.01.2023 08:38
Перевести в двоичную систему число: 1) 28 2) 129 3) 561 4) 1001...
jarretquinswid
12.05.2020 03:16
Установите соответствие между арифметическими функциями и результатами их выполнения. round(3.1423456,2) 1) 7,3 abs(-15) 2) 3.14 divmod(45,6) 3) -27 pow(-3,3) 4)...
timekid
10.09.2022 11:30
Ввести одномерный массив a из n элементов. элементы массива, которые при делении нацело на собственный индекс значение большее 2 возвести в квадрат. массив вывести...
anyabelousova1
04.06.2021 13:34
укажите основные функции операционной системы: а) создание программной средыб) диалог пользователя с компьютеромв)предоставление пользователю доступа к ресурсам...
Ответ:
avokebest
21.07.2020 07:24
var
s,a : integer;
begin
a := 2;
s := 0;
While a <= 20 do
begin
s := s + sqr(a);
a := a +2;
end;
writeln (s);
readln();
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота