Angelina937
11.09.2020 22:51

Написать программу, определяющую по длинам сторон а,в и с является ли треугольник равнобедренным.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АртемGoloborshev
21.07.2020 01:53
//Pascal
var
 a,b,c:integer;

begin
  readln(a,b,c);
  if ((a=b) AND (a<>c) ) OR ((a=c) AND (a<>b)) OR ((b=c) AND (b<>a)) then
   writeln('Треугольник равнобедренный')
  else
    writeln('Треугольник не равнобедренный');
end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота