TIME6ONLINE
23.02.2023 07:40

Написать программу! найти сумму чётных чисел в интервале от а до в ( а и в - натуральные числа, а< в).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
manyna4
02.10.2020 11:50
uses Crt;
 var a, b, temp, i, S:integer;
 begin
 ClrScr;

 Write (' a = ');   ReadLn(a);
 Write (' b = ');   ReadLn(b);
 S:=0;
 i:=a;
 while i<=b do
   begin
     if (i mod 2 = 0) then S:=S+i;
     i:=i+1;
   end;
 WriteLn(' S = ', S);
 ReadLn;
 end.
0,0(0 оценок)
Ответ:
arina270316
02.10.2020 11:50
Var a,b,i,sum: integer; 
begin 

write ('Введите границы интервала: ');

read (a,b); 

for i:= a to b do 

if i mod 2 = 0 then sum:=sum + i;

writeln ('Сумма четных чисел в интервале от А до Б = ',sum);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота