gmunaitbas
11.07.2021 22:08

Составить алгоритм и написать программу по вычислению на языке pascal a=√(|ln(tg0.85+|x|^5)|)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
armodno
20.07.2020 23:23
Program name_1;
Var a,b :real;
Begin
Write('Введите x: ');
Readln(x);
a:=sqrt(abs(ln(tg(0.85)+sqr(sqr((abs(x)))*abs(x;
Wtiteln('a= ', a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота