ВалерияГрузд
30.12.2022 10:25

Написать на c# составить программу для выполнения параметров: текущее время (часы, минуты, секунды) задано тремя переменными: h,m,s. округлить его до целых минут и до целых часов. например, 14 часов 22 мин или 14 час., а 9 час. 59 мин. 23 с. - соответственно в 9 час 59 мин. или 10 час. datatime не использовать.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Кира4311
20.07.2020 20:50

#include<iostream>

using namespace std ;  

int main (){

setlocale(LC_ALL,"rus");

int a ;

int b ;

cout << "Введите количество часов и через enter количество минут   " ;  

cin >>a >> b;

if (b>=30 && b<=59){a +=1 ;  }

cout << a;

return 0 ; }

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота