Войти
Регистрация
Спроси ai-bota
BvbNo9
07.02.2021 22:10
100 pascal прога нужно введите 2 слова с клавиатуры.соедените их определите длину полученного слова.напечатайте введённые слова полученное слово и его длину слова-вес и на конь и як само и лет
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tromed2011
17.07.2022 19:38
Цикл с параметром паскаль вывести все трехзначные числа оканчивающиеся на 13; 42...
Vasianeumaha
17.07.2022 19:38
Переведите число 86 в двоичную систему счисления...
antoshkaromanov
14.01.2021 22:33
Решить! дано два натуральных числа n и m. написать программу для определения наименьшего из чисел, составленных из цифр данных чисел. незначащих нулей в найденном...
Martinii1
14.01.2021 22:33
Сообщение записано буквами 64-символа алфавита содержит 8192 символа определите сколько кбайт информации оно несет...
nastikus555
13.04.2020 02:04
1. сколько байт информации будет передано за 3 секунды по линии связи со скоростью 6400 бит в секунду? 2. сколько байт информации передается за 10 секунд по линии...
VaLeRiA102030405060
13.04.2020 02:04
Найти объем информации сообщения содержащего 8 символов и записанного на языке с мощностью алфавита 16...
sonya0013
02.05.2020 13:34
Как нарисовать кенгуру в программе кумир ( чертёжник)...
Dragonhaadi
24.08.2020 01:53
Где в среде lazarus программист располагает все объекты палитры компонентов? - в окне кода - в меню - на форме - в окне инспектор объектов...
Папарапдрд
31.05.2020 08:01
Что такое продвижение в соц. сетях...
znasta745
09.10.2020 08:45
Желательно с полным ! алфавит состоит из 4 букв. длина слова 5 букв. последняя буква алфавита может находиться только на последней позиции. определите количество...
Ответ:
елелел1
20.07.2020 19:47
Var s1, s2: string;
begin
readln(s1);
readln(s2);
writeln(s1);
writeln(s2);
writeln(s1 + s2);
writeln(s1.Length + s2.Length);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота