anjnazarova
15.08.2020 11:46

Составить программу в паскаль: даны 4 числа,выделить целые части и найти среднее арифметическое этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
luiza2010
20.07.2020 19:30
Var
  i:integer;
  a,c:real;
begin
  c:=0;
  Writeln('Введите четыре произвольных числа');
  for i:=1 to 4 do
  begin
    Read(a); c:=c+Int(a)
  end;
  c:=c/4;
  Writeln('Среднее арифметическое равно ',c)
end.

Тестовое решение:
Введите четыре произвольных числа
4.7 5.03 4.12 5
Среднее арифметическое равно 4.5
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота