August12345
18.06.2022 19:24

Составьте программу вычисления суммы чисел кратных 5 в диапазоне от 2 до 120

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
незнайка1162
26.05.2020 01:05

Программа на Паскале .

var

i,d : integer;

begin

d:=0;

for i:=2 to 120 do

if i mod 5 = 0 then

d:=d+i;

writeln(d);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота