Войти
Регистрация
Спроси ai-bota
prospekt888
13.02.2020 11:30
Написать программу паскаль. цикл. вычислить сумму s=1+(1+x/5)+(1+1/5)2+(1+x/5)3++(1+x/5)15.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ТупаяСандра
06.04.2020 12:29
Что общего у ребёнка и куклы , у события и текста ?...
kcybulina
24.12.2020 04:08
Вычилите суммарный объем x кубов, если сторона первого куба 5 м, а каждого последущего на 20 см меньше предыдущего...
Slee1
24.05.2023 12:49
Кто такой клод шеннон и чем он знаменит?...
ппво
24.05.2023 12:49
Обьём свободной памяти устройства оставляет 4кб реферат занимает всформати docx 5600 байт виформати pdf 4000 байт...
Zhenechka12332145
29.10.2021 15:40
Потрібно написати програму, яка в масиві цілих чисел знаходить суму двоцифрових чисел. Кількість елементів масиву можна вводити самостійно(в межах від 10 до 50)(Інформатика...
manovskidominik
19.05.2022 14:47
Записать блок-схему и программу на школьном алгоритмическом языке алгоритма вычисления площади прямоугольника....
NikaI004
12.04.2023 01:56
Призначеня структури інтернету:...
маняня4
06.03.2022 14:55
3d модельге мысал келтір люди хэлп даю 25 б...
Алёнушка290
27.03.2021 10:06
Обери одну правильну відповідь. Перед вами код програми. Що надрукує ця програма, якщо змінній num присвоїти 345 ?https://prnt.sc/sdbi3sВи ввели парне числоВи ввели не парне...
krikunnik
23.06.2022 18:40
Программирование, нужны только ответы...
Ответ:
frisknilly
20.07.2020 16:41
Var
i: integer;
s, x: real;
begin
write('Введите x>> ');
readln(x);
s:=1;
for i:=1 to 15 do
s:=s+(1+x/5)*i;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота