agnesaudal
01.05.2020 09:46

Склавиатуры вводится строка символов. составить программу , которая находит номер первого и последнего символа 'к' и заменяет все символы между этими буквами на звездочку . сделать алгоритм и программу

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Angelina781
20.07.2020 16:21
program zwezda;
uses Crt;
var S: string;
     i, Len: integer ;

begin
ClrScr;
  Write('Ввод строки: '); ReadLn(S);
  ClrScr;
  WriteLn ('‘Строка:  ', S);
  WriteLn;
  WriteLn ('Первый символ: ', S[1]);
  Writeln;
  Len:=length(S);
  WriteLn('Посдедний символ: ',S[Len]);
  WriteLn;
  for i:=2 to len -1 do
     S[i]:='*';
  WriteLn('Результат:  ',s);
  ReadLn;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота