zaret1
22.04.2020 11:14

Составить программу,которая запрашивает ввод трех значений температуры и проаеряет,есть ли среди них температура таяния льда?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Murat20061
02.10.2020 11:12
Var t1, t2, t3 : real;
begin
readln(t1, t2, t3);
if (t1 > 0) or (t2 > 0) or (t3 > 0) then writeln('Есть')
else writeln('Нету');
end.

Числа вводятся через пробел.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота