adrian55RUS
27.03.2023 03:09

Написать программу на языке паскаль для решения : 1. скорость лодки в стоячей воде v км/ч, скорость течения реки u км/ч (u < v). время движения лодки по озеру t1 ч, а по реке (против течения) — t2 ч. определить путь s, пройденный лодкой. 2. на числовой прямой выбран отрезок [ a, b ]. ввести а и в с клавиатуры и определить координату середины отрезка. 3. найти площадь кольца по заданным внешнему и внутреннему радиусам.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KÆTÉ
09.02.2023 09:51

язык с++

Объяснение:

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "ru");

int number[15] = {4,6,8,10,12,14,16,18,20,22,24,26,28,30,32 };

cin >> number[0];

 printf("%d\n", number[0]);

 printf("%d\n", number[1]);

 printf("%d\n", number[2]);

 printf("%d\n", number[3]);

 printf("%d\n", number[4]);

 printf("%d\n", number[5]);

 printf("%d\n", number[6]);

 printf("%d\n", number[7]);

 printf("%d\n", number[8]);

 printf("%d\n", number[9]);

 printf("%d\n", number[10]);

 printf("%d\n", number[11]);

 printf("%d\n", number[12]);

 printf("%d\n", number[13]);

 printf("%d\n", number[14]);

 

 

 system("pause");

}

0,0(0 оценок)
Ответ:
Wertik3
09.02.2023 09:51

язык с++

Объяснение:

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "ru");

int number[15] = {4,6,8,10,12,14,16,18,20,22,24,26,28,30,32 };

cin >> number[0];

 printf("%d\n", number[0]);

 printf("%d\n", number[1]);

 printf("%d\n", number[2]);

 printf("%d\n", number[3]);

 printf("%d\n", number[4]);

 printf("%d\n", number[5]);

 printf("%d\n", number[6]);

 printf("%d\n", number[7]);

 printf("%d\n", number[8]);

 printf("%d\n", number[9]);

 printf("%d\n", number[10]);

 printf("%d\n", number[11]);

 printf("%d\n", number[12]);

 printf("%d\n", number[13]);

 printf("%d\n", number[14]);

 

 

 system("pause");

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота