kair7775550
20.11.2020 02:49

Написать программу в паскале для вычисления суммы ряда sn=1+1/2+1/3++1/n, где n – натуральное число, вводимое с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jasmina14
02.10.2020 10:48
Var  sum: real;  i, n: integer;
begin 
readln(n); 
sum := 0; 
for i := 1 to n do   
sum := sum + 1 / i; 
writeln(sum:3:3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота