bokovanatap08wlj
05.04.2023 16:36

Составьте программу вычисления суммы всех двузначных чисел, имеющих в своем составе цифру 1 или 3. ( программа для паскаля, 9 класс и function не проходили, поэтому как можно проще и я так думаю с var или тому подобное) нужно

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Smile460
20.07.2020 14:30
Var s,i:integer;
begin
s:=0;
for i:=10 to 93 do
begin
if (i mod 10 = 1) or (i div 10 = 1) or (i mod 10 = 3) or (i div 10 = 3) then
s:=s+i;
end;
writeln('Сумма всех двузначных чисел, имеющих в составе 3 или 1 равна ', s)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота