shaduraalya
05.02.2020 00:24

Написать программу на языке си++ в целочисленном массиве в (4,3) заменить все его элементы их квадратами

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nazlygulsayapo
20.07.2020 13:47
#include <iostream>
#include <cstdlib>

using namespace std;

int main() {
    int i,j;
    int a[4][3];
    for (i=0; i<4; i++){
        cout<<"Stroka "<<i+1<<endl;
        for (j=0; j<3; j++) {
            cout<<"Element "<<j+1<<": ";
            cin>>a[i][j];
        }
        cout<<endl;
    }
    cout<<"Resul'tat"<<endl;
    for (i=0; i<4; i++) {
        for (j=0; j<3; j++) {
            a[i][j]*=a[i][j];
            cout<<a[i][j]<<" ";
        }
        cout<<endl;
    }
    cin>>i; //ïðîñòî ÷òîáû ýêðàí íå çàêðûëñÿ
    return 0;
}

Тестовое решение (Dev C++)
Stroka 1
Element 1: 1
Element 2: 2
Element 3: 3

Stroka 2
Element 1: 4
Element 2: 5
Element 3: 6

Stroka 3
Element 1: 7
Element 2: 8
Element 3: 9

Stroka 4
Element 1: 10
Element 2: 11
Element 3: 12

Resul'tat
1 4 9
16 25 36
49 64 81
100 121 144:
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота