ЁшкинКот2479
02.01.2022 12:54

Составить программу по формуле. к= -34,5а + 74b²

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
назар173
25.10.2022 03:06
Var     n, m, sum: integer;   begin     sum : = 0;     repeat     writeln('введите числ с которого начинается ряд');     readln(n);     writeln('введите число которым заканчивается ряд');     readln(m);     until n< m;       if odd(n) then n : = n + 1;     if odd(m) then m : = m - 1;     sum : = (n + m) * (m - n + 2) div 4;     writeln('сумма чётных чисел натурального ряда: ', sum); end.
0,0(0 оценок)
Ответ:
missgur04
31.12.2022 07:31
Const nx=30;var i,j,p,n:integer;A:array[1..nx,1..nx] of integer;d,Sn,min:real;begin p:=1;write('Введите размер матрицы');Read(n);for i:=1 to n do beginfor j:=1 to n do beginA[i,j]:=random(3)-2;write(A[i,j]:4);end;writeln;end;writeln;writeln;for i:=1 to n do beginfor j:=1 to n do beginif i = j then begin if A[i,j]<> 0 then p:=p* A[i,j];write(A[i,j]:4);endelse write(' ':4);end;writeln;end;write('p =',p);writeln;writeln;for i:=1 to n do beginfor j:=1 to n do beginif (i= n -j +1) then begin if A[i,j]<> 0 then p:=p* A[i,j];write(A[i,j]:4);endelse write(' ':4);end;writeln;end;write('p =',p);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота