Напишите программу заполнить массив на n элементов вводом с клавиатуры. измените массив, прибавив к каждому элементу число 25, выведите его на экран в строку.
Var i,n,a:integer; s:String; begin writeln('Введи длину массива'); read(n); i:=1; while (i<=n) do begin read(a); s:=s+IntToStr(a)+' '; end; writeln(s); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку