Алекс117829
02.08.2022 13:47

Написать программу паскаль, которая поменяет местами а и в, без использования третьей переменной.(программа + блоксхема)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ziatiok2016p074n4
20.07.2020 06:55
Var
  a,b:integer;
begin
  readln(a,b);
  a := a+b;
  b := a-b;
  a := a-b;
  writeln(a,' ',b)
end.

Блок-схема во вложении
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота