proha777
18.10.2022 00:50

Напишите программу, определяющую число слов в строке. одно слово от другого отделяется 1 пробелом c#

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
semkin2004p0ds7g
02.10.2020 10:24

ну вроде бы так, если все верно, то отметь как лучший ответ, буду благодарна

есть несколько программ, и все они должны подойти, смотри картинки

k:=1;

for i:=1 to length(s) do

if s[i]=' ' then k:=k+1;

Количество слов на 1 больше чем пробелов.

var

s:string;

i,r:integer;

begin

readln(s); //ввод строки

i:=1;

while i<=length(s) do begin

if s[i]=' ' then r:=r+1;

i:=i+1;

end;

writeln(r+1);

readln;

end.


Напишите программу, определяющую число слов в строке. одно слово от другого отделяется 1 пробелом c#
Напишите программу, определяющую число слов в строке. одно слово от другого отделяется 1 пробелом c#
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота