stepankachan
06.02.2023 11:39

Нужно составить программу нахождения наименьшего из 4 вообще не поняла думаю что кто то знает на этот вопрос

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
рената1239305
20.07.2020 01:58
Program bip;
var a,q,n:integer;
begin 
 writeln('введите четыре числа'); 
readln(a); 
q:=0; 
 n:=1; 
 while (n<>4) do 
begin   
  if (a>q) then     
q:=a;   
 readln(a);   
  n:=n+1;  end; 
  writeln('большее из пяти ',q)
;end.
0,0(0 оценок)
Ответ:
Doshik131
20.07.2020 01:58
С массивов и цикла for.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота