Venidiktova
27.02.2023 13:32

Составить программу, которая определяет четное число или нет? программа генерирует случайное число с rаndom и выводит само число и фразу "чётное" или "нечётное".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
890ZLO168
02.10.2020 10:19
Var s: integer;
begin
s := random(1000)+2;
writeln(s);
if (s mod 2 = 0) then writeln('Четное.')
else
writeln('Нечетное')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота