VikaFragran
01.03.2022 20:49

Написать программу, которая будет спрашивать имя пользователя, получать ответ и выводить на экран вида: , ! как твои дела?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mihasemi
02.10.2020 10:17
Program z1;
var
a:integer;
begin
writeln ('введите имя');
readln (a);
writeln ('привет!',a);
end.
0,0(0 оценок)
Ответ:
Andrew1712
02.10.2020 10:17
Вот, написано в Паскале, если что.

program name;
Var a: string;
begin
Writeln('Введите своё имя');
Read(a);
Writeln('Привет,',a,'! Как твои дела?');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота