YankaUshko
25.03.2021 07:32

Сделать что нибудь в паскале в календаре племени сиу-мяу 4 месяца (тяп, ляп, мяк, бяк) по 12 дней. составьте программу, которая запрашивает название месяца (один из символов: 'т' — тяп, 'л' — ляп, 'м' — мяк, 'б' — бяк) и число (от 1 до 12) и выдаёт полную дату. протокол: введите месяц и день: л 8 сегодня восьмое ляпа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jenek28022008
19.07.2020 21:22
Var a:char;
b:real;
begin
writeln( 'Введите месяц и день', a, b);
readln (a,b);
if a='т' then Writeln( 'тяп ', b);
if a='л' then Writeln( 'ляк ',b);
if a='м' then Writeln( 'мяк ',b);
if a='б' then Writeln( 'бяк ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота