Войти
Регистрация
Спроси ai-bota
Rivergeenger
22.05.2020 08:48
Составить программу выводящую на экран сумму всех чётных чисел в промежутке от 12 до 30
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Yulduzka28
21.08.2022 13:55
Написать программу на языке Си...
Ivanna1111111
16.01.2023 18:42
Какую встроенную функцию необходимо внести в ячейку, чтобы найти минимальное значение в диапа-зоне ячеек с B3 по B10?...
Shaurma021
10.12.2021 03:28
контрольная работа по информатике1.сколко единиц в двоичной записи числа 195....
ЖеньОК282
10.12.2021 03:28
Разработать классы и создать объекты этих классов. Проиллюстрировать на примерах практические возможности использования созданных классов и объектов. Класс «Симулятор марковских...
Polinka80
26.04.2023 17:12
Даны натуральное число n и целые числа a1, a2, …, an. Определить количество чисел ai, которые больше p...
lenochkasadyho
03.02.2022 02:33
Запишите число 201,561 тремя различными в экспоненциальной форме....
jfjjthvhhcj
03.10.2022 05:39
Мінімус і Максимум на дереві Заданий масив цілих чисел. Створити з них Бінарне Дерево Пошуку. Реалізуйте методи Min i Max які знаходять мінімальний і максимальний елемент в...
evasauteeva
07.05.2023 08:10
Python. Даны длины катетов прямоугольного треугольника. вычислить его периметр и площадь при выводе округлить до двух знаков написать код...
ErkeSapieva
02.10.2020 00:17
С клавиатуры вводится строка,содержащая русские и латинские буквы.Ороеделите,каких букв больше. PascalABC.NET...
ruslan428
26.02.2020 15:19
вычислите уравнение информатика 9 класс...
Ответ:
kristimilafffka
26.05.2020 00:07
var sum,i:longint;
begin
sum:=0;
for i:=10 to 30 do
if i mod 2=0 then sum:=sum+i;
write(sum);
end;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота