tzar1
06.07.2022 01:06

Напишите программу, которая запрашивает данные участницы. если все параметры удовлетворяют условиям конкурса, то вывести сообщение "мы ждем вас на собеседование", в противном случае - "к сожалению, вы не конкурсный отбор". условиями конкурса красоты являются: 1)возраст от 18 лет. 2)рост от 170 см. 3)вес не более нормы, которая вычисляется по формуле: контрольный вес < рост -110. буду , если сможете мне с программой p.s. программа черепашка

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
akr999
19.07.2020 19:28
Алгоритм на С++:
int age;
int height;
int massa;
cout << "Введите свой возраст: ";
cin >> age;
cout << "Введите свой рост: ";
cin >> height;
cout << "Введите свой вес:";
cin >> massa;
int control =  height-110;
if (age >= 18 && height >=170 && massa < control) {
cout << "Мы ждём вас на собеседование";
}else{
cout << "К сожалению, Вы не конкурсный отбор";
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота