katyaaaasd
21.05.2020 00:46

Напишите программу,которая запрашивает у пользователя ввод чисел,пока не будет нажата цифра "ноль".на экран выводит сумму всех введенных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Рита460
19.07.2020 19:22
Program numSum;
var inp,sum:longint;
begin 
 repeat 
  readln(inp);
  sum:=sum+inp; 
 until inp=0; write('Sum - ',sum); readln;
end.
0,0(0 оценок)
Ответ:
ALIONA2020
19.07.2020 19:22
Var a,s:integer;
begin
writeln ('Введите целое число');
a:=1;
while a<>0 do
begin
readln (a);
s:=a+s;
end;
writeln ('Сумма всех введенных чисел = ', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота