dilpiztalipova
25.09.2021 21:41

Напишите программу, которая по данному числу n от 1 до 9 выводит на экран n флагов. изображение одного флага имеет размер 4×4 символов, между двумя соседними флагами также имеется пустой (из пробелов) столбец. разрешается вывести пустой столбец после последнего флага. внутри каждого флага должен быть записан его номер — число от 1 до n. входные данные 1 выходные данные + |1 / |__\ | паскаль. нужно использовать фор.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
maximkh1
19.07.2020 17:54
Var 
 i,n:integer;
begin 
  read(n); 
  for i:=1 to n do   
   write('+___ '); 
  writeln; 
  for i:=1 to n do 
    write('|',i,' / '); 
  writeln; 
  for i:=1 to n do   
   write('|__\ '); 
  writeln; 
 for i:=1 to n do 
    write('|    ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота