20Bella04
10.03.2023 03:15

1. составить программу, которая выводящая сумму натуральных чисел от к до 400, включая к и 400 входные данные n=300 2. дано натуральное число е. написать программу для вычисления суммы вида 0.0001+0.001+0.1+1+ пока слагаемое не станет больше е. входные данные n=1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
VeraLife1
02.10.2020 09:43
Первая: 
var 
q,a,b:real; 
begin 
read(a,b); 
q:=sqrt(a*a+b*b); 
writeln(q:2:2); 
end. 

Вторая: 
var 
a:integer; 
begin 
read(a); 
writeln('The next number for the numder ',a,' is ',a+1); 
write('The previaus number for the numder ',a,' is ',a-1); 
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота