Войти
Регистрация
Спроси ai-bota
bellason
13.03.2022 07:09
Pascal : написать программу в которой компьютер запрашивает символ и выдаёт его код.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yarmen021
02.06.2022 17:10
А сможешь решить такую задачку? В поле 100 на 100 точек падает закреплённая в точке (0,0) палка, смотри рисунок. Надо вычислить и распечатать координаты Y ста точек (X,Y)...
lev0505805
11.10.2021 16:11
Записать в развернутой форме следующие числа 1001010,1101 2 132,706 8 1A5B0F,5E 16 1413,121 5 555,55 6 123,1 4...
viktoriadog
17.08.2021 00:44
Как создавался интернет напишите кратко для проекта...
рамиля28
07.01.2020 15:29
Прокомментируйте программу using namespace std; int main() { int R = 5; int A[R][R]; for(int c = 0; c R; c++) { for(int j = 0; j R; j++) { if(c==j){ A[c][j] = c + 1;...
vodzinskiyaleksandr
26.06.2020 23:40
Напишите названия трёх условий робота...
kat247
20.01.2022 06:59
Що може бути значенням величини...
123456533
27.05.2023 15:09
Краткий конспект текстовые редакторы...
Алмат1335
21.12.2021 04:44
Одна название модели транспортного робота...
оаеквс
10.11.2020 22:13
Индира пишет обучающую программу по математике на языке Python, в которой используется массив квадратов целых чисел от 1 до 20. Составленная Индирой команда для формирования...
sofkabovs199
20.01.2020 16:55
Выпишите натуральные целые числа принадлежащие следующим числовым промежуткам: а)(101 2; 1000 2), б) (76 8; 102 8), в)(122 5; 210 5)....
Ответ:
денисвеликий
11.04.2020 16:24
Program s;
uses crt;
var
c : char;
begin
Writeln('Введите символ');
Readln(c);
Writeln('Его код ',Ord(c));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота