ivan88001
29.01.2021 02:03

Написать программу в паскале сумму,частное,произведение,разность 3х чисел з:

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lysia75
19.07.2020 16:23
А вот например частное - это вроде a/b/c? то есть всё переделить?
program z1;
var a,b,c,sum,pr,ch,rt:real;
begin
writeln('vvedite chisla: ');
readln(a,b,c);
sum:=a+b+c;
pr:=a*b*c;
ch:=a/b/c;
rt:=a-b-c;
writeln(sum);
writeln(pr);
writeln(ch);
writeln(rt);
end.

ну вот что-то написала, не знаю, так ли нужно)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота