Войти
Регистрация
Спроси ai-bota
Аделя6661
06.08.2020 00:21
Написать программу на c++ начать от пользователя число, если число < 10 , то это число делится на 2 и выводит результат на экран. во всех остальных случаях писать "число не верно"
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
abbalbisk1
20.02.2023 09:41
надо!Уже нужно здать! Після виконання деякої команди значення змінної а стало 10. Запишіть приклад команди, яку було виконано, якщо перед її виконанням значення...
ксю825
26.12.2020 05:41
надо!Уже нужно здать! Після виконання деякої команди значення змінної а стало 10. Запишіть приклад команди, яку було виконано, якщо перед її виконанням значення...
dashakasha1995
18.10.2022 05:01
Робот түрлері және оларды қолдану салалары....
Qurin
15.07.2021 07:40
Американский ученый, инженер по программному обеспечению, который сделал множество стереоскопических 3-D панорам...
ДашаЕ1
05.07.2020 22:28
4. Опиши действия робота который выполняет эту программу...
xXNASTYXx
05.07.2020 22:28
НУЖНА ПРОГРАММА НА С++ 1)Сформировать одномерный массив целых чисел, используя датчик случайных чисел. 2)Распечатать полученный массив. 3)Удалить все элементы равные...
kenzhe1
14.03.2023 03:01
Сойлемдерди аякта : Уш олшемди графика ...
cerrys12
08.09.2021 18:31
Определите форматы данных в ячейках...
Прлплмопо
09.12.2021 22:51
В таблице представлены характеристики 10 крупнейших озер Казахстана: BC1MСамые крупные озера КазахстанаПлощадь | ГлубинаНазваниеобласть22MMз КумурунКостанайская4603.54...
морган3
07.05.2023 23:32
Написать программу для pascal abc: программа вводит 2 строки, затем из короткой строки вывод на экран символы, код которых больше 70, а из длинной строки – все...
Ответ:
Алина052408
19.07.2020 15:29
Cin >> a;
if(a<10)
{
a /= 2 ;
cout << a;
}
else
cout << "Число не верно" ;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота