Дан массив mas[1..10]: = 1,3,-1,4,0,-4,-4,3,0,-4. укажите, чему будет равно k после выполнения алгоритма. в ответе укажите число. k: = 1; for i: = 9 downto 1 do for j: =1 to i do if mas[j] > mas[j+1] then begin tmp: = mas[j]; mas[j]: = mas[j+1]; mas[j+1]: = tmp; k: = k + 1; end; write('k = ', k); readln