GTmoonsoonall
26.03.2020 04:24

Написать программу в паскаль.из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна а. (а вводится с клавиатуры)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vasiliybondaroxq3j4
19.07.2020 13:58
Var
a,i:integer;
begin
write('A=');
readln(a);
for i:=10 to 99 do
if (i div 10)+(i mod 10) = a then
writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота