Войти
Регистрация
Спроси ai-bota
artkeyn1
07.05.2020 08:21
Составить с пояснениями программу, которая вычисляет значение функции f(x), если x=1, то х в 4 степени иначе 2х.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Tet4ip06y
28.10.2022 17:27
с заданиями, и высокую оценку! Информатика Статистические Данные...
masha32434
11.01.2022 07:21
Дано натуральное число: верно ли утверждение,что в данном числе n нет такой цифры a по теме циклы пока 9 класс...
tubip888
07.09.2020 21:22
Решить в паскале . массив 10*10. случайные числа(10; 20) max сумма строки,max сумма в столбике. ? max в строке или max в столбике...
reginaruzova1
04.07.2022 20:38
Ятуплю при регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 15 символов и содержащий только символы из 18-символьного набора: а, в, c, d,...
ева211078
28.01.2021 03:43
Найти средние арифметические положительных и отрицательных элементов массива паскаль написать программу...
Eclipse2345
16.03.2023 05:24
Суммативное оценивание за раздел 72a решение с электронных таблиц...
ArhangelTYT
23.10.2021 23:12
Створити проект, в якому буде запропоноване 10 випадкових чисел з діапазону 1-12 (імітація оцінок). Вивести на екран кількість оцінрк більших за 8. Я кщо таких оцінок більше за...
Уляна2000002
06.03.2023 03:26
1)Как можно смонтировать раздел диска с файловой системой в режиме только для чтения? 2)Как можно осуществить восстановление GPT разделов в случае сбоев?...
Darina784
03.12.2021 14:34
Вкакой среде и почему разнообразие видов больше?...
артем1ппн
03.12.2021 14:34
Парнокопытное животное обитает в кавказских горах...
Ответ:
ruha20050420
19.07.2020 12:21
#include <stdio.h>
int main()
{
int x;
scanf ("%d", &x);
if (x==1) printf("x^4=%d", x*x*x*x);
else printf("2x=%d", 2*x);
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота